Database availability issues
Incident Report for Vozy
Resolved
This incident has been resolved. The database seems to have stabilized, however we'll be keeping an eye on things.
Posted 12 months ago. Sep 05, 2018 - 17:55 UTC
Identified
Working on resolving the issue now. Dashboard and calls may be sporadically down a bit longer.
Posted 12 months ago. Sep 05, 2018 - 17:30 UTC
Investigating
Looking in to database issues
Posted 12 months ago. Sep 05, 2018 - 17:15 UTC
This incident affected: Incoming Calls, Outgoing Calls, and Vozy Apps.