Connectivity to Softphone Web and Desktop
Incident Report for Vozy
Resolved
Our engineering team has resolved the issue with Connectivity to Softphone Web and Desktop. Requests should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted over 1 year ago. May 07, 2018 - 15:42 UTC
Identified
Our engineering team has implemented a fix to resolve the issue with Connectivity to Softphone Web and Desktop and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted over 1 year ago. May 07, 2018 - 15:25 UTC
Investigating
Our engineering team is investigating an issue with Connectivity to Softphone Web and Desktop. During this time you may experience increased errors with requests to Connectivity. We apologize for the inconvenience and will share an update once we have more information.
Posted over 1 year ago. May 07, 2018 - 15:10 UTC