Call recording issues
Incident Report for Vozy
Resolved
This incident has been resolved.
Posted 3 months ago. Feb 02, 2019 - 18:05 UTC
Update
This incident has been resolved.
Posted 3 months ago. Feb 02, 2019 - 18:00 UTC
Monitoring
We identified an issue with the call recording app that caused Sync backup problems for some calls to move files to AWS S3. Inbound and outbound calls are ok, but some customers who previously experienced issues reaching call recordings may continue to do so until the files will be synchronized.
Posted 3 months ago. Feb 02, 2019 - 10:13 UTC
Investigating
We are currently investigating reports of Call recording errors with reaching app and the web.vozy.co website.
Posted 3 months ago. Feb 01, 2019 - 18:45 UTC
This incident affected: Call Recordings.