Bogotá DID Number
Incident Report for Vozy
Resolved
Our local partner has resolved the issue and all DIDs from Colombia affected are now operational again

The problem started at 08 June 2018, 14:09 GMT.
At 08 June 2018, 17:43 GMT the problem was resolved.

We apologize for any inconvenience this has caused. If you need more information on this particular issue, please open a ticket and refer to superticket #169053.
Posted Jun 08, 2018 - 13:00 GMT-05:00
Investigating
Our local partner in The Colombia is investigating a network outage and some numbers are being affected.
We are in close contact with their support team while they're actively working on a quick resolution.
Posted Jun 08, 2018 - 09:00 GMT-05:00
This incident affected: Incoming Calls.