Unable to login to Vozy admin dashboard.
Incident Report for Vozy
Resolved
The issue was caused by an IP restriction between internal services.
Posted about 1 year ago. Apr 20, 2018 - 15:30 UTC
Investigating
Unable to login to Vozy admin dashboard.
Posted about 1 year ago. Apr 20, 2018 - 15:20 UTC