The Vozy API and Vozy hosted websites are currently unavailable for all customers right now
Incident Report for Vozy
Resolved
The Vozy API and Vozy hosted websites were unavailable between approximately 9.45 am and 10.10am EDT due to an issue with our third-party CDN provider. This issue has now been resolved.
Posted 19 days ago. Jul 02, 2019 - 15:10 UTC
Monitoring
We were experiencing an issue with our third-party CDN provider that may affect the availability of the Vozy API and Vozy hosted websites. The provider has implemented a fix and is monitoring the results, you can view their Status Page here: https://www.cloudflarestatus.com/incidents/tx4pgxs6zxdr. We will update this page as soon as more information is available
Posted 19 days ago. Jul 02, 2019 - 14:33 UTC
Investigating
The Vozy API and Vozy hosted websites are currently unavailable for all customers right now. This is due to an issue with our third-party content delivery network provider. We will update this page when more information is available. Inbound and Outbound Calls are working normally.
Posted 19 days ago. Jul 02, 2019 - 14:06 UTC
This incident affected: API, Public Website, and Admin Dashboard.